Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Error while uploading project using Mates Studio Commander into TIMI-96

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error while uploading project using Mates Studio Commander into TIMI-96

    Hi ,

    I am new user and trying to upload simple page using Mate Studio Commander into TIMI96.
    But getting error as attached.
    Please check and confirm .

  • #2
    Hi there!

    Thanks for using our products!

    I believe you are currently using Mates Studio 1.0.1. Thanks for reporting this to us. We had a look at the issue and it seems the recent update caused this. We've released version 1.0.2 in response to your report.

    You can download it from here: Mates Studio

    I hope this helps.

    Best Regards
    Juniel Cruz

    Comment


    • Juniel_BBM
      Juniel_BBM commented
      Editing a comment
      Good day!
      I was informed that you are having issues with the Media Gauges not showing while others are fine.
      Please have a look at this forum post to see if it helps:

      https://forum.breadboardmates.com/node/41

    • Juniel_BBM
      Juniel_BBM commented
      Editing a comment
      The latest Mates Studio release is now version 1.0.3
      You can download it from the same link.

    • Ujwal Nandanwar
      Ujwal Nandanwar commented
      Editing a comment
      Thanks. This new version is working now as expected.

  • #3
    The media gauge not displaying issue is resolved now . I have uninstalled old driver and installed new driver as suggested here https://forum.breadboardmates.com/node/41.
    It works now. Thanks .

    Comment

    Working...
    X